Primary Link into DC06 Down - traffic rerouting
Incident Report for Juice Broadband
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 18:52 GMT
Monitoring
The supplier has now cleared this fault, and we'll route traffic back out of working hours.
Posted Mar 12, 2024 - 14:53 GMT
Update
Traffic has rerouted and stability returned, our supplier is investigating the fault on the primary link. If you are having any issues with your connection please get in touch.
Posted Mar 12, 2024 - 11:19 GMT
Identified
We have lost our primary link into DC06. Unfortunately it disconnected in a manner (flapped) that caused some loss of connectivity. The link is currently disabled and traffic has rerouted which should restore connectivity, while the main link is investigated. Apologies for the disruption.
Posted Mar 12, 2024 - 10:54 GMT
This incident affected: Core IP Network.