DC02 to DC04 Link Down

Incident Report for Juice Broadband

Resolved

This incident has been resolved.
Posted Mar 22, 2025 - 07:31 GMT

Monitoring

We are seeing service restored and are now monitoring.
Posted Mar 21, 2025 - 16:05 GMT

Update

Our fibre provider has identified a fibre break and have dispatched engineers to investigate further.
Posted Mar 21, 2025 - 10:49 GMT

Identified

We have detected an issue with a link between DC02 and DC04 which is out of service, reducing our redundancy. The fault has been raised with the fibre provider. Traffic has rerouted via our other routes and except for unprotected services using this route service is unaffected.
Posted Mar 21, 2025 - 07:30 GMT
This incident affected: Core IP Network.