DC02 Bournemouth to DC04 link down
Incident Report for Juice Broadband
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 12:04 GMT
Monitoring
The carrier has cleared this fault, and resolved the issues with their hardware. Service is now restored on to this link and we are monitoring,
Posted Mar 18, 2024 - 08:32 GMT
Update
The carrier has provided an update to advise they need to replace some hardware and they are in the process of arranging this. This means the issue will not be resolved until tomorrow. For most customers service is unaffected, just a reduction is resilience, we'll be pressing the carrier to resolve this fault as quickly as possible.
Posted Mar 17, 2024 - 19:22 GMT
Update
The carrier is still working on this issue between DC02 and DC04, traffic remains stable on alternative links and there is no user impact, just a lower resilience than usual due to the loss of a link.
Posted Mar 17, 2024 - 09:28 GMT
Identified
We have detected an issue with a link between DC02 and DC04 which had high packet loss and dropping out. This link has been isolated while the carrier investigates. Traffic has rerouted and should now be stable.
Apologies if you were impacted by this.
Posted Mar 16, 2024 - 23:44 GMT
This incident affected: Core IP Network.