Hurn repeater power problem
Incident Report for Juice Broadband
Resolved
We have confirmation the fault has been repaired.
Posted Feb 02, 2024 - 14:07 GMT
Monitoring
We have seen power restored. We are monitoring for further issues.
Posted Feb 02, 2024 - 13:19 GMT
Update
The power problem is still under investigation. This repeater site is at risk of interruption until power returns. Customer postcodes affected starting BH23 6A?
Posted Feb 02, 2024 - 13:01 GMT
Identified
Our Hurn repeater currently has no power and is operating on battery backup. SSE appear to have a fault in the area and are working on it , this repeater site is at risk of interruption until power returns.
Posted Feb 02, 2024 - 11:36 GMT
This incident affected: Microwave Broadband.