Connectivity issue
Incident Report for Juice Broadband
Resolved
This issue was caused by a routine BAU config change which the router did not accept as expected. This caused the router to partially reload and some traffic was dropped while the network converged. We apologise it you were impacted we will be reviewing the process to ensure this does not happen again.
Posted Feb 23, 2021 - 20:45 GMT
Monitoring
The router has now fully recovered and processing traffic normally. We are investigating the cause of the problem, but do not anticipate a recurrence. Apologies if you were impacted by this issue.
Posted Feb 23, 2021 - 12:25 GMT
Identified
An issue has been identified with a core router in London, this is being investigated.
Posted Feb 23, 2021 - 12:04 GMT
Investigating
We are investigating reports that some websites are not reachable. This is also affecting outbound calls, updates to follow.
Posted Feb 23, 2021 - 11:56 GMT
This incident affected: Core IP Network.