DC02 to DC04 Link Down (recurrence)

Incident Report for Juice Broadband

Monitoring

The carrier has confirmed that repairs have been completed on the circuit and all alarms cleared. We are monitoring the circuit for stability before we enable it for live traffic.
Posted May 23, 2026 - 11:58 BST

Identified

Unfortunately this issue has occured again this morning and would have caused a breif blip while traffic rerouted. Apologies if you were affected.

We have detected an issue with a link between DC02 and DC04 which is out of service, reducing our redundancy. The fault has been raised with the fibre provider. Traffic has rerouted via our other routes and except for unprotected services using this route service is unaffected.
Posted May 23, 2026 - 10:55 BST
This incident affects: Core IP Network.