Purbecks connectivity issue
Incident Report for Juice Broadband
Resolved
A fault with a core switch has been cleared and normal service has resumed, traffic has migrated back to the primary link.

Apologies if you were affected by this fault.
Posted Feb 18, 2024 - 11:21 GMT
Update
The location of the fault on the main link has been identified and an engineer will shortly be despatched to investigate further.
Posted Feb 18, 2024 - 09:36 GMT
Monitoring
The main link into Kimmeridge has failed, this is under investigation. In the meantime we have managed to migrate traffic onto a backup link, Service should now be restored and we'll monitor. If your connection has not recovered, please power off, then power on your router, do not press the reset button.
Posted Feb 18, 2024 - 08:41 GMT
Investigating
We are investigating a connectivity issue in Kimmeridge and surrounding areas, we apologise if you are affected.
Posted Feb 18, 2024 - 07:58 GMT