Loss of primary connection into DC06
Incident Report for Juice Broadband
Resolved
Service has now been restored, the replacement of the faulty part resolved the issue. Apologies if you affected by this issue,
Posted May 11, 2022 - 00:09 BST
Update
Our supplier is working to resolve the issue. They have identified a faulty part and are now waiting for the replacement part to arrive.
The replacement part is due onsite before midnight. Impact is low for most customers , we have a loss of resilience only, as there is sufficient capacity on our other circuits to provide service.
Updates to follow.
Posted May 10, 2022 - 22:11 BST
Update
Our supplier has identified a power issue in one of their facilities and are working to restore this.
Posted May 10, 2022 - 16:38 BST
Update
The supplier is continuing to check transmission on this fibre circuit. Impact is low for most customers as there is sufficient capacity on our other circuits to provide service.
Posted May 10, 2022 - 16:07 BST
Identified
Our primary circuit into DC06 is currently down. This would have caused a brief blip while traffic moved over to other circuits. We have raised a ticket with the supplier and await their updates.
Posted May 10, 2022 - 14:30 BST
This incident affected: Core IP Network.