This incident has been resolved. The service has been restored using a temporary solution, and further planned works will be scheduled to restore the site to the original configuration.
Posted Jun 10, 2025 - 21:08 BST
Monitoring
All customers are reconnected, and we are monitoring. If you are without service please contact support on 01202332331.
Posted Jun 10, 2025 - 13:54 BST
Update
Restoration work is in progress with some customers reconnected. Thanks for your patience while we work on fully reconnecting all customers.
Posted Jun 10, 2025 - 12:07 BST
Update
Work is ongoing to remove the damaged equipment and bring online a temporary solution to restore service. We have no estimates as to when service will be restored. Apologies for the down time and inconvenience.
Posted Jun 10, 2025 - 10:25 BST
Update
Engineer has attended and discovered there has been a break in and fire overnight, which is now out and no one has been hurt. Fire crews have assessed and declared the site to be safe however there is a lot of damage to our equipment.
We are now working on gathering replacement equipment and working on a plan to restore service.
Posted Jun 10, 2025 - 07:25 BST
Update
Engineers are being despatched to site
Posted Jun 10, 2025 - 04:27 BST
Identified
We are investigating alarms from telemetry indicating that site St Catherines Hill has disconnected from the network. This will affect customers causing loss of service in the area surrounding this site including Matchams, Christchurch, Burton, Sopley, Littledown. This is under investigation, we apologise if you are impacted.