power loss - St Catherine's Hill
Incident Report for Juice Broadband
Resolved
This incident has been resolved.
Posted Feb 03, 2024 - 20:54 GMT
Monitoring
Power has been restored and we are now monitoring.
Posted Feb 03, 2024 - 19:12 GMT
Update
We have been advised by SSE that they have been unable to repair the fault as yet, and that they expect the repair to be completed by 7pm.

Service is currently not impacted however the site is running 'at risk' depending on how long the power is off for.
Areas potentially affected: Christchurch, Littledown, Ripley, Sopley, Burton, Matchams, Hurn. Surrounding areas.
Posted Feb 03, 2024 - 16:37 GMT
Identified
Our site at St Catherine's Hill has lost power and is currently running on battery backup. SSE are aware of the issue, however there is no estimated time to repair yet.
Service is currently not impacted however the site is running 'at risk' depending on how long the power is off for.
Areas potentially affected: Christchurch, Littledown, Ripley, Sopley, Burton, Matchams, Hurn. Surrounding areas.
Posted Feb 03, 2024 - 12:03 GMT
This incident affected: Microwave Broadband.