Pottery Repeater Ringwood Road Issue
Incident Report for Juice Broadband
Resolved
This issue is now resolved.
Posted May 17, 2022 - 14:30 BST
Monitoring
The problem has been traced to a faulty optic which was causing low light levels. This has now been replaced and normal levels observed. We are monitoring.
Posted May 17, 2022 - 12:54 BST
Identified
We have seen this service drop again and are investigating the fibre now.
Posted May 17, 2022 - 12:42 BST
Monitoring
We are seeing low light levels on the fibre feeding this site. Although it is back in service now, further investigation will take place tonight to correct this issue.

We apologise for any inconvenience.
Posted May 17, 2022 - 11:40 BST
Identified
Service is restored we are investigating cause of the outage.
Posted May 17, 2022 - 10:58 BST
Investigating
We are investigating an issue with the repeater known as Poole Pottery, currently there is loss of service, updates to follow.
Posted May 17, 2022 - 10:48 BST
This incident affected: Microwave Broadband.